Nous sommes le lundi 9 décembre 2019, 23:19

Fuseau horaire sur UTC+02:00




Publier un nouveau sujet  Répondre au sujet  [ 7 messages ] 
Auteur Message
 Sujet du message : Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 1:53 
Hors-ligne
Dev French Forces
Dev French Forces
Avatar de l’utilisateur

Inscription : vendredi 6 juin 2008, 23:39
Messages : 3465
Localisation : Belgique
Bonsoir (ou bonjour vu l'heure...)

J'ai monté mon PC, mais impossible d'installer windows 7 sur mon SSD.

J'ai branché mon ssd sur le sata 0 de ma carte mère qui est un SATA 6Gb/s.

Mon SSD est bien reconnu par le BIOS mais une fois arrivé dans la sélection du disque lors de l’installation windows 7, mon SSD n'apparait pas (mais mon autre disque dur bien)...

Matériel:

Carte mère: Gigabyte GA-X79-UD3
Processeur: Socket 2011 Intel Core i7 3820
SSD (Disque dur principal): Corsair Force Series 3 - 180 Go
Alimentation: Seasonic M12II - 620W
Lecteur/graveur DVD/CD: Samsung SH-222BB - OEM, noir
Disque dur secondaire: Western Digital Caviar Blue SATA III 6 Gb/s - 1 To - 32 Mo
Carte graphique: Sapphire Radeon HD 7950 OC - 3 Go
Mémoire vive: G.Skill Kit Extreme3 4 x 2 Go PC12800 Ripjaws Z CAS9

Précisions:
Mes Sata sont tous configurés en AHCI.
J'ai testé avec mon HDD débranché, la liste est alors vide. Aucun disque détecté.
Apparement, j'ai le Firmware le plus récent (forum corsair).
Mes connecteurs SATA sont des Marvel.

A tester: brancher le SSD sur un autre connecteur (SATA 3Gb/s), mais c'est quand même anormal qu'il ne fonctionne pas en 6Gb/s...

Quelqu'un à une idée une suggestion ? Je n'ai presque plus d'ongles au doigts.

_________________
Image

Image

http://www.blackmesasource.com/


Si tu te pointes encore, tu peux être sûr que tu repars avec la bite dans un tupperware
Chuck Norris


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 1:58 
En ligne
Avatar de l’utilisateur

Inscription : jeudi 19 juin 2008, 18:23
Messages : 702
tu a bien initialisé le SSD ?
j'avais deja eu un problème avec l'install d'un OS sur SSD
le bios le reconnaissais mais pas d'install possible
Si tu a un autre PC a cote
branche le SSD en sata et initialise le avec l'outil windows de gestion des disques
recherche par la avant d'atteindre le bout de tes doigts

_________________
J'étais athée jusqu'a ce que je réalise que j'étais Dieu


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 2:02 
Hors-ligne
Dev French Forces
Dev French Forces
Avatar de l’utilisateur

Inscription : vendredi 6 juin 2008, 23:39
Messages : 3465
Localisation : Belgique
Merci pour cette réponse rapide, je testerai ça ce matin.

_________________
Image

Image

http://www.blackmesasource.com/


Si tu te pointes encore, tu peux être sûr que tu repars avec la bite dans un tupperware
Chuck Norris


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 8:14 
Hors-ligne
Avatar de l’utilisateur

Inscription : dimanche 4 mai 2008, 21:13
Messages : 953
Localisation : Orsay
Tu as sans doutes fait de recherches Google mais bon, ça ne coute rien !! Voici un post vers un gras qui semblait avoir un problème similaire :
http://answers.microsoft.com/en-us/wind ... ea815ce551" onclick="window.open(this.href);return false;

_________________
HeroSoft, devenez plus que vous même ...


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 8:57 
Hors-ligne
Dev French Forces
Dev French Forces
Avatar de l’utilisateur

Inscription : vendredi 6 juin 2008, 23:39
Messages : 3465
Localisation : Belgique
Merci zyper, ça a parfaitement marché !!!!! L'installation est en cours. Je croise les doigts !

Tu es un dieu.

_________________
Image

Image

http://www.blackmesasource.com/


Si tu te pointes encore, tu peux être sûr que tu repars avec la bite dans un tupperware
Chuck Norris


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 10:34 
Hors-ligne
Dev French Forces
Dev French Forces
Avatar de l’utilisateur

Inscription : vendredi 6 juin 2008, 23:39
Messages : 3465
Localisation : Belgique
Voilà tout à l'air d'aller correctement. Mes drivers, mon antivirus et firefox sont installés. Mise à jour windows en cours. Que c'est agréable de travailler sur ssd !!!

_________________
Image

Image

http://www.blackmesasource.com/


Si tu te pointes encore, tu peux être sûr que tu repars avec la bite dans un tupperware
Chuck Norris


Haut
   
 Sujet du message : Re: Problème installation OS SSD
MessagePublié : dimanche 1 juillet 2012, 10:55 
Hors-ligne
Avatar de l’utilisateur

Inscription : mercredi 16 janvier 2008, 10:30
Messages : 3421
Citer :
Voilà tout à l'air d'aller correctement. Mes drivers, mon antivirus et firefox sont installés. Mise à jour windows en cours. Que c'est agréable de travailler sur ssd !!!
Cool Oli 8-)

Tu vas pouvoir charger BF3 et faire ALT+F4 super rapidement :mrgreen:

_________________
Image Image Image


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 7 messages ] 

Fuseau horaire sur UTC+02:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Aller :  
cron
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar